DM5SN macht Druck XVI

In den letzten Tagen bin ich wieder mit dem PK6 weitergekommen. Die X-Achse mit dem Druckkopf wurden provisorisch montiert.

Die linke Aufnahme mit dem Motor ließ sich noch ganz gut montieren.

Bei der rechten Seite sah es da schon anders aus.

Hier nicht so ersichtlich aber das Teil aus ABS gab bei der kleinsten Belastung nach und brach durch. Trotz dem Anpassen der Druckparameter kam dieses immer wieder vor. Da hat meine Ephorie zu der Sorte ABS im letzten Blockpost einen kleinen Dämpfer bekommen. Es bleibt mir nichts anderes übrig wieder auf Bewährtes zurückzukehren. Zum Glück liegt hier noch genug PETG rum um die Teile neu zu drucken. Dann kann ich den Kram auch etwas farblich absetzen.

Also ran ans Werk. Aber was ist das … ? Der Ender-3 erzeugt plötzlich ungewohnte olfaktorische Reize die man nicht so mag. Da wird doch nicht … ? Na, klar, der Stecker vom Netzteil zum Motherboard nimmt eine ungesunde Farbe an.

Da hat wohl wieder die Copymafia, wie schon am A6, zugeschlagen. Mist, also brauch der Ender-3 auch mal etwas Zuwendung. Nach dem Ausbau des Kabels mal die Sache etwas näher angeschaut, das Ding ist nun im Steckerhimmel. Das ist ein Grund mehr den Drucker bei der Arbeit nicht unbeaufsichtigt zu lassen.

Das Kabel kann auch gleich neu. Da das Kabel zum Netzteil nur wegen der Montage mit Stecker versehen war habe ich ich das gesamte Kabel mit einem Durchgängigen ersetzt. Das Kabel wird normalerweise nicht bewegt, also muss ich auch keine feine Litze nehmen, etwas gröber reicht.

Und da wir den ganzen Kladderadatsch schon mal offen haben können wir auch gleich mal die Stromversorgung für den PI integrieren. In den letzten Tagen meldete der nämlich ständig Unterspannung. Entweder hing das mit dem verschmorten Stecker zusammen oder mein „3 A“-PI-Netzteil macht die Hufe hoch. Ein ähnliches Thema hatten wir ja schon beim A6.
Also die Bastelkiste (eher die µC-Kiste) geplündert und einen Step-Down aus fernöstlicher Produktion einer Verwendung zugeführt. Kabel ran und Uout eingestellt.

 

Nachdem das erledigt ist noch einem Testlauf mit dem PI.

 

Der PI durfte dabei etwas mehr Arbeiten damit er mal ordentlich Strom zieht. Läuft ohne Probleme. Der Schaltregler verlangt zwar bei Strömen über 2 A nach einem Kühlkörper aber auch nach >2 h Test wurde der ganze Kram nicht mehr als Handwarm. Also durfte die ganze Mimik „fachmännisch“ mit Heißkleber in der Abdeckkappe vom Netzteil montiert.

Alle Kabel durch die Öffnungen gezogen und der Ender-3 durfte wieder an seinem angestammten Platz wandern. Da dreht nun wieder das Druckbett seine Runden um die nächsten Bauteile zu produzeren (Na ja, ehrlich gesagt um irgendwelche Tests zu drucken. Irgendwie hab ich letztens beim Großreinemachen auf den Rechnern mein Cura-Profil für PETG versaubeutelt).

Bis die Tage …

Nico

Schreibe einen Kommentar