DM5SN macht Druck V

Auch wenn es hier im Blog zum Thema 3D-Druck etwas ruhiger geworden ist, bin ich zum Leidwesen der YL noch voll dabei. Im Moment probiere ich viele Verbesserungen für den Anet A6 aus und davon gibt es viele. Einige sind ganz praktisch bei andere  sind einfach nur für die Tonne. Ich werde dann darüber eine Zusammenfassung auch meiner Homepage veröffentlichen, wie ich es auch über den Zusammenbau gemacht habe.

Leider hat mich nun auch der altbekannte Fehler mit dem Stecker am Heatbed erwischt. Der Stecker da ist wirklich Murks. Ein geplanter Umbau auf die in der Funktechnik bekannten Powerpole fiel mangels Masse aus. Irgendwie hatte ich die alle verbaut und nun muss erst mal Nachschub geordert werden. So kamen die Leitungen erst einmal direkt auf das Heatbet. Ärgerlich war das die Chinesen irgendein komisches Lot verwendet haben, das Zeugs war selbst mit zwei 80W Lötkolben nicht durchgängig zu schmelzen. So ging es nur mit Zerstörung am Stecker und nun  muss ich mir auch noch was für den Temperaturfühler einfallen lassen. Nach dem verzinnen mit normalen Lot ist jetzt alles wieder top.

Ansonsten läuft der Drucker jetzt bei mir über Octoprint, so kann ich den Druck von unterschiedlichen Rechnern starten und überwachen.

 

73 Nico

2 Replies to “DM5SN macht Druck V”

  1. Hi,
    eine Frage zu dem Stecker am Heatbed : Was genau meinst du damit wenn du schreibst “ So ging es nur mit Zerstörung am Stecker“, weil ich hab dasselbe Problem – ich bekomm den Stecker auch nicht ab (bin allerdings nicht der große Löter, hab nur Standard Lötstation) ?
    Wie hast du das problem letztendlich gelöst ?

    • Hallo,

      ich bin mir nicht mehr sicher ob es am Lötzinn lag oder das Heatbed zuviel Wärme weg trägt. Ich habe dann erst einmal den Steckkontakt am Heatbed mit einem Elektronik-Seitenschneider vorsichtig vom weißen Plastikrahmen in dem die Kontakte stecken befreit und dann die Pins einzeln mit zwei 80W-Lötkolben abgelötet. Zum Schluss wurden die Kontaktflächen mit Entlötlitze vom alten Lötzinn befreit und die Kabel direkt angelötet. Das ging dann auch mit einem Lötkolben.
      Ich denke mal die Probleme beim Ablöten entstehen aus der Kombination Wärmeabfuhr durch zu große Fläche und schlechtes Lötzinn. Da die Steckvorrichtung durch den schlechten Kontakt soundso in Mitleidenschaft gezogen war, konnte ich ihn auch zerstören.

      VG Nico

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*